Advierten sobre una vulnerabilidad crítica en el Winamp

Un código que aprovecha una vulnerabilidad crÃtica en el Winamp, y que podrÃa dejar la PC afectada en control de un usuario malintencionado, fue descubierto por la compañÃa de seguridad informática Secunia.

La vulnerabilidad, que Secunia calificó como extremadamente crÃtica, afecta a la última versión de Winamp (5.12) aunque también podrÃa estar presente en versiones anteriores.

Esta falla de seguridad podrÃa ser explotada por usuarios malintencioanados a través de un sitio web especialmente diseñado, con contenido multimedia, que se reproducirÃa en el software de Nullsoft, provocando una saturación del buffer, y dejando la PC en control del hacker.

Secunia recomienda desintalar el Winamp hasta que la empresa ofrezca un parche que solucione esta vulnerabilidad.

Si te ha gustado este post, suscríbete al feed.

Categorías: piratas